Advertisment

La actualización de Adobe Flash Player se ocupa de problemas de seguridad más críticos


La actualización de Adobe Flash Player se ocupa de problemas de seguridad más críticos

Internet puede ser un lugar peligroso y es importante mantener los ojos bien abiertos cuando navega por la web. El giro equivocado puede ser desastroso y comprometer su sistema. Obviamente nadie quiere que les pase algo así, por lo que la gente debe tener cuidado con lo que instalan y lo que usan en la computadora.

Si estuvo en línea el año pasado, probablemente sepa que Flash Player de Adobe ha empeorado. Si bien ya estaba bajo escrutinio por parte de algunos desarrolladores de software, toda la situación estalló cuando problemas críticos de seguridad dieron a las entidades maliciosas oportunidades de puerta trasera para sistemas importantes pertenecientes a bancos y otras instituciones.

Teniendo esto en cuenta, así como la necesidad de vigilancia antes mencionada, solo se puede suponer que Adobe Flash Player no debería estar cerca de su computadora, ¿verdad? La verdad del asunto es que si bien todos los grandes nombres del software y la tecnología en general han comenzado a alejarse de Flash, todavía es necesario.

Google inició la separación oficial de Flash y sus servicios reemplazándolo públicamente en su navegador Google Chrome con un HTML mucho mejor y más seguro. Si bien muchos sitios web grandes han comenzado la transición a HTML y muchos más lo están considerando, no todos los sitios web tienen soporte integrado para HTML, lo que significa que por el momento todavía requieren Flash para funcionar. Entonces, mientras navega la mayor parte a través de HTML, habrá un par de situaciones en las que tendrá que sacar el viejo Adobe Flash Player.

Hablando del "antiguo Flash Player", Adobe se movió rápidamente para eliminar las 7 amenazas de seguridad recién encontradas. Esto es algo que recibió críticas mixtas. Sí, es extremadamente importante y beneficioso que Adobe haya logrado controlar la situación lo más rápido posible. Pero al mismo tiempo, es bastante malo que esto haya sucedido en primer lugar.

Dicho esto, es importante que actualice su versión de Adobe Flash Player lo antes posible para protegerse de cualquiera de las puertas traseras explotables nuevas y bastante peligrosas. Para estar protegido por estas amenazas, asegúrese de que su versión de Adobe Flash Player no sea la 25.0.0.148. También tenga en cuenta que esta es la última versión de Adobe Flash Player que contiene los problemas, también pueden aplicarse a versiones anteriores. Por lo tanto, obtenga las últimas actualizaciones tan pronto como se publiquen durante el tiempo que esté usando Flash Player.

Advertisment

Advertisment

Obtén más cosas como esta
en su bandeja de entrada

Suscríbase a nuestra lista de correo y obtenga productos interesantes y actualizaciones en su bandeja de entrada de correo electrónico.

Gracias por suscribirse.

Algo salió mal.

Advertisment

Bienvenido a Technobezz

Instalar aplicación
×