Advertisment

¿Se lanzará un Jailbreak para iOS 10.3.3 la próxima semana?


¿Se lanzará un Jailbreak para iOS 10.3.3 la próxima semana?

Un tweet de un miembro del equipo de Google Project Zero llamó la atención de algunos jailbreakers, quienes creían que el tweet hablaba de una nueva herramienta de jailbreak.

Desafortunadamente, el tweet era una herramienta de referencia para los investigadores de iOS, no para los jailbreakers.

El tweet fue publicado por el usuario de Twitter Ben Hawkes, que es miembro del Project Zero de Google y se le atribuye haber descubierto numerosos errores en Microsoft Office, Adobe Flash Player y otros programas.

En su tweet, Hawkes señaló que iOS 10.3.3 parchea una vulnerabilidad con nombre en código CVE-2017-7047. Esta vulnerabilidad provoca un problema de corrupción de la memoria que permite que una aplicación "ejecute código arbitrario con privilegios del sistema". CVE-2017-7047, que fue descubierto por Ian Beer de Google Project Zero, afecta al iPod Touch de sexta generación, al iPad de cuarta generación y modelos posteriores, y al iPhone 5 y modelos posteriores.

Según Hawkes, aquellos que estén interesados ​​en investigar el espacio de usuario en iOS deben evitar iOS 10.3.3 y permanecer en iOS 10.3.2 y versiones anteriores. También agregó que habría un "lanzamiento de herramientas la próxima semana".

La última parte del tweet de Hawkes ha hecho que varias personas piensen que la próxima semana se lanzará una herramienta de jailbreak para dispositivos iOS. Sin embargo, este no es realmente el caso, ya que la herramienta es en realidad para investigadores de iOS que se centran en las vulnerabilidades del espacio de usuario.

Un Redditor con el nombre de usuario BSDIsShit ha señalado que CVE-2017-7047 no se puede usar para hacer jailbreak ya que es una vulnerabilidad del espacio de usuario. La mayoría de los jailbreak funcionales se basan en las vulnerabilidades del kernel, que permiten a los equipos de jailbreak realizar cambios reales en los dispositivos iOS.

Sin embargo, como señala BSDIsShit, no se pierde toda esperanza, ya que existen varias vulnerabilidades del kernel en iOS 10.3.2. Estos son CVE-2017-7009, CVE-2017-7023, CVE-2017-7025, CVE-2017-7027 y CVE-2017-7069. Todos ellos causan problemas de corrupción de memoria y afectan a los mismos dispositivos que CVE-2017-7047.

Crucemos los dedos y esperemos que un equipo de jailbreak esté utilizando estas vulnerabilidades del kernel para crear un jailbreak para iOS 10.3.2 y / o versiones anteriores!

Advertisment

Advertisment

Obtén más cosas como esta
en su bandeja de entrada

Suscríbase a nuestra lista de correo y obtenga productos interesantes y actualizaciones en su bandeja de entrada de correo electrónico.

Gracias por suscribirse.

Algo salió mal.

Advertisment

Bienvenido a Technobezz

Instalar aplicación
×