Advertisment

Las últimas actualizaciones de Adobe Flash Player resuelven 7 vulnerabilidades críticas


Las últimas actualizaciones de Adobe Flash Player resuelven 7 vulnerabilidades críticas

Adobe insta a los usuarios de Adobe Flash Player a actualizar a la última versión de este complemento para garantizar que sus sistemas estén a salvo de ataques de malware. Cada año, esta aplicación web se enfrenta a problemas de vulnerabilidad de seguridad que pueden provocar errores de ejecución de código, entre otros. Los exploits se han dirigido a Adobe Flash Player y las últimas actualizaciones apuntan a abordar vulnerabilidades críticas.

Cuando se otorga una calificación crítica, esto significa que si se explota el software, esto conducirá a la posible ejecución de código nativo malicioso sin el conocimiento del usuario. En pocas palabras, quien liberó el error podrá tomar el control del sistema informático afectado y, lo que es peor, robar información personal, como contraseñas, números de tarjetas de crédito y cuentas bancarias. Estas instancias son las que se evitan al recibir actualizaciones periódicas, especialmente para Adobe Flash Player.

Desde enero de este año, se han descubierto 47 vulnerabilidades de seguridad, siete de ellas se encontraron en abril y este mes se publicaron siete más. Pero afortunadamente, seis días después, se implementaron actualizaciones para las versiones afectadas.

Si bien puede parecer prudente que algunos dejen de usar Adobe Flash Player, hay varios sitios web que requieren esta aplicación para ver contenido multimedia y permitir la animación. Esto indica claramente que los usuarios todavía están obligados a utilizar Flash, de una forma u otra.

Sin embargo, esto no debería ser un problema, ya que las actualizaciones recientes resolverán seis vulnerabilidades de corrupción de memoria (CVE-2017-3068, CVE-2017-3069, CVE-2017-3070, CVE-2017-3072, CVE-2017-3073 , CVE-2017-3074) y la vulnerabilidad use-after-free (CVE-2017-3071).

La última versión 25.0.0.171 es para varias plataformas que incluyen Chrome OS, Linux, Windows y Macintosh, mientras que las versiones afectadas incluyen 25.0.0.148 y anteriores. La clasificación de prioridad para estas plataformas es 1, excepto para Linux, que recibió una clasificación de prioridad de 3.

El sistema de prioridad de Adobe es importante ya que indica la urgencia de obtener una actualización. Para una calificación de 1, la recomendación de actualización es inmediatamente o dentro de las 72 horas, ya que existe un mayor riesgo de ser explotado. Por el contrario, una calificación de 3 indica que aún no se han informado objetivos y que la instalación de las actualizaciones queda a discreción del administrador.

Con estas amenazas potenciales y las últimas Estafa de Adobe Flash Player y malware que debe conocer, es mejor asegurarse de tener la última versión del software.

Advertisment

Advertisment

Obtén más cosas como esta
en su bandeja de entrada

Suscríbase a nuestra lista de correo y obtenga productos interesantes y actualizaciones en su bandeja de entrada de correo electrónico.

Gracias por suscribirse.

Algo salió mal.

Advertisment

Bienvenido a Technobezz

Instalar aplicación
×